Post-mortem #18 · Maison

Status
Resolved
Started
2026-08-28 10:57:23 UTC
Ended
2026-08-28 11:07:22 UTC
Duration
9m 59s
First failure
HTTP 530

Markdown

# Post-mortem: Maison - 2026-08-28

- **Incident:** #18 (resolved)
- **Monitor:** Maison
- **Started:** 2026-08-28 10:57:23 UTC
- **Ended:** 2026-08-28 11:07:22 UTC
- **Duration:** 9m 59s
- **First failure:** HTTP 530

## Timeline (UTC)

- 2026-08-28 10:57:23 UTC - down confirmed (HTTP 530)
- 2026-08-28 11:07:22 UTC - recovered

Select and copy - ready to paste into a ticket or a wiki page.