Post-mortem #12 · Yuki (host)

Status
Resolved
Started
2026-08-01 11:21:52 UTC
Ended
2026-08-01 11:22:41 UTC
Duration
49s
First failure
request timed out
Impacted
Subh, Iris

Markdown

# Post-mortem: Yuki (host) - 2026-08-01

- **Incident:** #12 (resolved)
- **Monitor:** Yuki (host)
- **Started:** 2026-08-01 11:21:52 UTC
- **Ended:** 2026-08-01 11:22:41 UTC
- **Duration:** 49s
- **First failure:** request timed out
- **Impacted:** Subh, Iris

## Timeline (UTC)

- 2026-08-01 11:21:52 UTC - down confirmed (request timed out)
- 2026-08-01 11:22:41 UTC - recovered

Select and copy - ready to paste into a ticket or a wiki page.